Plex not seeing Movie's when setting up ZimaCube as media server

So I’ve recently received my ZimaCube and have been trying to migrate my Plex Media Server from my Windows PC to the ZimaCube.

I have started transferring my Movie and TV folders to a RAID 5 setup on the ZimaCube. I have also installed the Plex app. I’ve gotten as far as setting up the ZimaCube as a new server, and adding my volumes for my TV and Movie folders, so I can add those libraries to Plex. For some reason only my TV shows are showing up in Plex. Even though I have the Movies folders mapped in the same way, and the movie files are working and viewable in the File viewer on the ZimaCube. No matter what I do Plex won’t see any of the movie files to generate the library, but the TV section is working just fine.

Plex Paths - Docker
Plex - Movies Empty

Can anyone help me troubleshoot?

If I were you, I’d try something like this.
It seems like /Media is less likely to be wrong with Plex
image
@Dispersal9215

Thanks, @ETWang1991 Wang1991

I gave that a go, but still no luck getting the movies to scan or show up in Plex. It does see the folder structure when I added /Data-Vault as the Host and /Media as the container but Plex still doesn’t find any movie files after scanning.

To clarify, you actually can’t add “/Data-Vault” - Host and “/Media” - Container you’ll get this error.
image

I had to modify it to “/media/Data-Vault” - Host and “/Media” container but again Plex still can’t view any of the movies files after scanning.

This is super frustrating as this path “/media/Data-Vault/TV” -Host “/TV” is working and recognized just fine by Plex. I don’t get what the issue is. But “/media/Data-Vault/Moves” -Host and “/Movies” - Container doesn’t work. Makes no sense

Anyone else have any ideas here?

It looks like all your path settings are correct. I think the next priority should be to check the plex app settings. You can check in the plex terminal to make sure the folders are mapped correctly.

I’ll check out the Plex terminal next, how do I go about accessing this area. And what do I look for in the terminal to see if the folders are being mapped correctly?

I’m beginning to suspect it could be a permissions issue with the folders but I haven’t been able to get any help on how to go about checking the current permissions for those folders or how to change them.

I see that the TV part is correctly recognisable. Then Movies I assume should have the same access.
You can do this directly in the terminal

cd /Movies
ls

Confirm the availability of your Movies.